js-dos-v2

Hi! I’am glad to present new version of js-dos. This version was released because old does not work in Chrome. This version was built with latest emscripten, and I hope that it works much stable. BTW, I plan to release v3 for games that can’t work in normal mode and requires emterpreter feature. If you need first version of js-dos, then you should use js-dos-api-v1.js instead of js-dos-api.js.